What’s Vulnerable › Vulnerabilities

CVE-2018-19582

Description

GitLab EE, versions 11.4 before 11.4.8 and 11.5 before 11.5.1, is affected by an insecure direct object reference vulnerability that permits an unauthorized user to publish the draft merge request comments of another user.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.4.8, 11.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19582 or the next vulnerability affects your stack