What’s Vulnerable › Vulnerabilities

CVE-2018-19584

Description

GitLab EE, versions 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, is vulnerable to an insecure direct object reference vulnerability that allows authenticated, but unauthorized, users to view members and milestone details of private groups.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.11, 11.4.8, 11.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19584 or the next vulnerability affects your stack