What’s Vulnerable › Vulnerabilities
CVE-2018-19629
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-07-16 · updated 2026-06-17
- Weakness: CWE-20
Description
A Denial of Service vulnerability in the ImageNow Server service in Hyland Perceptive Content Server before 7.1.5 allows an attacker to crash the service via a TCP connection.
Affected products
- Hyland Perceptive Content Server: before 7.1.5 — fixed in 7.1.5
How to fix
Upgrade to a fixed version: Hyland Perceptive Content Server 7.1.5. Check the vendor advisory for mitigations.
References
- https://www.oppositionsecurity.com/imagenow-7-1-4-dos/
- https://www.oppositionsecurity.com/imagenow-7-1-4-dos/
Get alerted when CVE-2018-19629 or the next vulnerability affects your stack