What’s Vulnerable › Vulnerabilities
CVE-2018-19638: User can overwrite arbitrary log files in support tar
- Severity: medium (CVSS 4.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-05 · updated 2026-06-17
- Weakness: CWE-377
Description
In supportutils, before version 3.1-5.7.1 and if pacemaker is installed on the system, an unprivileged user could have overwritten arbitrary files in the directory that is used by supportutils to collect the log files.
Affected products
- SUSE supportutils: before 3.1-5.7.1 — fixed in 3.1-5.7.1
How to fix
Upgrade to a fixed version: SUSE supportutils 3.1-5.7.1. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00018.html
- https://bugzilla.suse.com/show_bug.cgi?id=1118460
- http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00018.html
- https://bugzilla.suse.com/show_bug.cgi?id=1118460
Get alerted when CVE-2018-19638 or the next vulnerability affects your stack