What’s Vulnerable › Vulnerabilities

CVE-2018-19856

Description

GitLab CE/EE before 11.3.12, 11.4.x before 11.4.10, and 11.5.x before 11.5.3 allows Directory Traversal in Templates API.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.12, 11.4.10, 11.5.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19856 or the next vulnerability affects your stack