What’s Vulnerable › Vulnerabilities
CVE-2018-19877
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 18.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-12-05 · updated 2026-06-17
- Weakness: CWE-79
Description
login.php in Adiscon LogAnalyzer before 4.1.7 has XSS via the Login Button Referer field.
Affected products
- Adiscon Loganalyzer: before 4.1.7 — fixed in 4.1.7
How to fix
Upgrade to a fixed version: Adiscon Loganalyzer 4.1.7. Check the vendor advisory for mitigations.
References
- https://loganalyzer.adiscon.com/news/loganalyzer-v4-1-7-v4-stable-released/
- https://www.exploit-db.com/exploits/45958/
- https://loganalyzer.adiscon.com/news/loganalyzer-v4-1-7-v4-stable-released/
- https://www.exploit-db.com/exploits/45958/
Get alerted when CVE-2018-19877 or the next vulnerability affects your stack