What’s Vulnerable › Vulnerabilities
CVE-2018-19970
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-11 · updated 2026-06-17
- Weakness: CWE-79
Description
In phpMyAdmin before 4.8.4, an XSS vulnerability was found in the navigation tree, where an attacker can deliver a payload to a user through a crafted database/table name.
Affected products
- Debian Linux: 8.0
- phpMyAdmin: from 4.0.0 before 4.8.4 — fixed in 4.8.4
How to fix
Upgrade to a fixed version: phpMyAdmin 4.8.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/106181
- https://lists.debian.org/debian-lts-announce/2019/02/msg00003.html
- https://security.gentoo.org/glsa/201904-16
- https://www.phpmyadmin.net/security/PMASA-2018-8/
- http://www.securityfocus.com/bid/106181
- https://lists.debian.org/debian-lts-announce/2019/02/msg00003.html
- https://security.gentoo.org/glsa/201904-16
- https://www.phpmyadmin.net/security/PMASA-2018-8/
Get alerted when CVE-2018-19970 or the next vulnerability affects your stack