What’s Vulnerable › Vulnerabilities
CVE-2018-1999008
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-23 · updated 2026-06-17
- Weakness: CWE-79
Description
October CMS version prior to build 437 contains a Cross Site Scripting (XSS) vulnerability in the Media module and create folder functionality that can result in an Authenticated user with media module permission creating arbitrary folder name with XSS content. This attack appear to be exploitable via an Authenticated user with media module permission who can create arbitrary folder name (XSS). This vulnerability appears to have been fixed in build 437.
Affected products
- octobercms october: before 1.0.437 — fixed in 1.0.437
How to fix
Upgrade to a fixed version: octobercms october 1.0.437. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-1999008 or the next vulnerability affects your stack