What’s Vulnerable › Vulnerabilities
CVE-2018-1999016
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-07-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Pydio version 8.2.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in ./core/vendor/meenie/javascript-packer/example-inline.php line 48; ./core/vendor/dapphp/securimage/examples/test.mysql.static.php lines: 114,118 that can result in an unauthenticated remote attacker manipulating the web client via XSS code injection. This attack appear to be exploitable via the victim openning a specially crafted URL. This vulnerability appears to have been fixed in version 8.2.1.
Affected products
- Pydio: through 8.2.0
References
- https://pydio.com/en/community/releases/pydio-core/pydio-821-security-release
- https://www.mike-gualtieri.com/files/Pydio-8-VulnerabilityDisclosure-Jul18.txt
- https://pydio.com/en/community/releases/pydio-core/pydio-821-security-release
- https://www.mike-gualtieri.com/files/Pydio-8-VulnerabilityDisclosure-Jul18.txt
Get alerted when CVE-2018-1999016 or the next vulnerability affects your stack