What’s Vulnerable › Vulnerabilities

CVE-2018-20028

Description

Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: Contao Cms 3.5.37, 4.4.31, 4.6.11. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20028 or the next vulnerability affects your stack