What’s Vulnerable › Vulnerabilities
CVE-2018-20072
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-23 · updated 2026-06-17
Description
Insufficient data validation in PDF in Google Chrome prior to 73.0.3683.75 allowed a remote attacker to perform out of bounds memory access via a crafted PDF file. (Chromium security severity: Low)
Affected products
- Google Chrome: before 73.0.3683.75 — fixed in 73.0.3683.75
How to fix
Upgrade to a fixed version: Google Chrome 73.0.3683.75. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-20072 or the next vulnerability affects your stack