What’s Vulnerable › Vulnerabilities

CVE-2018-20144

Description

GitLab Community and Enterprise Edition 11.x before 11.3.13, 11.4.x before 11.4.11, and 11.5.x before 11.5.4 has Incorrect Access Control.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.13, 11.4.11, 11.5.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20144 or the next vulnerability affects your stack