What’s Vulnerable › Vulnerabilities
CVE-2018-20155
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-14 · updated 2026-06-17
- Weakness: CWE-862
Description
The WP Maintenance Mode plugin before 2.0.7 for WordPress allows remote authenticated subscriber users to bypass intended access restrictions on changes to plugin settings.
Affected products
- Designmodo Wp Maintenance Mode: before 2.0.7 — fixed in 2.0.7
How to fix
Upgrade to a fixed version: Designmodo Wp Maintenance Mode 2.0.7. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2016/07/3-vulnerabilities-wp-maintenance-mode/
- https://www.wordfence.com/blog/2016/07/3-vulnerabilities-wp-maintenance-mode/
Get alerted when CVE-2018-20155 or the next vulnerability affects your stack