What’s Vulnerable › Vulnerabilities
CVE-2018-20156
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-14 · updated 2026-06-17
- Weakness: CWE-20
Description
The WP Maintenance Mode plugin before 2.0.7 for WordPress allows remote authenticated "site administrator" users to execute arbitrary PHP code throughout a multisite network.
Affected products
- Designmodo Wp Maintenance Mode: before 2.0.7 — fixed in 2.0.7
How to fix
Upgrade to a fixed version: Designmodo Wp Maintenance Mode 2.0.7. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2016/07/3-vulnerabilities-wp-maintenance-mode/
- https://www.wordfence.com/blog/2016/07/3-vulnerabilities-wp-maintenance-mode/
Get alerted when CVE-2018-20156 or the next vulnerability affects your stack