What’s Vulnerable › Vulnerabilities

CVE-2018-20229

Description

GitLab Community and Enterprise Edition before 11.3.14, 11.4.x before 11.4.12, and 11.5.x before 11.5.5 allows Directory Traversal.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.14, 11.4.12, 11.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20229 or the next vulnerability affects your stack