What’s Vulnerable › Vulnerabilities
CVE-2018-20237
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-13 · updated 2026-06-17
- Weakness: CWE-668
Description
Atlassian Confluence Server and Data Center before version 6.13.1 allows an authenticated user to download a deleted page via the word export feature.
Affected products
- Atlassian Confluence Data Center: before 6.13.1; from 6.13.2 before 6.14.0 — fixed in 6.13.1, 6.14.0
- Atlassian Confluence Data Center: before 6.13.1; from 6.13.2 before 6.14.0 — fixed in 6.13.1, 6.14.0
How to fix
Upgrade to a fixed version: Atlassian Confluence Data Center 6.13.1, 6.14.0; Atlassian Confluence Data Center 6.13.1, 6.14.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107041
- https://jira.atlassian.com/browse/CONFSERVER-57814
- https://www.excellium-services.com/cert-xlm-advisory/cve-2018-20237/
- http://www.securityfocus.com/bid/107041
- https://jira.atlassian.com/browse/CONFSERVER-57814
- https://www.excellium-services.com/cert-xlm-advisory/cve-2018-20237/
Get alerted when CVE-2018-20237 or the next vulnerability affects your stack