What’s Vulnerable › Vulnerabilities

CVE-2018-20238

Description

Various rest resources in Atlassian Crowd before version 3.2.7 and from version 3.3.0 before version 3.3.4 allow remote attackers to authenticate using an expired user session via an insufficient session expiration vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Crowd 3.2.7, 3.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20238 or the next vulnerability affects your stack