What’s Vulnerable › Vulnerabilities
CVE-2018-20241
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Edit upload resource for a review in Atlassian Fisheye and Crucible before version 4.7.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the wbuser parameter.
Affected products
- Atlassian Crucible: before 4.7.0 — fixed in 4.7.0
- Atlassian Fisheye: before 4.7.0 — fixed in 4.7.0
How to fix
Upgrade to a fixed version: Atlassian Crucible 4.7.0; Atlassian Fisheye 4.7.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107128
- https://jira.atlassian.com/browse/CRUC-8380
- https://jira.atlassian.com/browse/FE-7162
- http://www.securityfocus.com/bid/107128
- https://jira.atlassian.com/browse/CRUC-8380
- https://jira.atlassian.com/browse/FE-7162
Get alerted when CVE-2018-20241 or the next vulnerability affects your stack