What’s Vulnerable › Vulnerabilities
CVE-2018-20322
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-21 · updated 2026-06-17
- Weakness: CWE-79
Description
LimeSurvey version 3.15.5 contains a Cross-site scripting (XSS) vulnerability in Survey Resource zip upload, resulting in Javascript code execution against LimeSurvey administrators. Fixed in version 3.15.6.
Affected products
- LimeSurvey: through 3.15.5
References
- https://bugs.limesurvey.org/view.php?id=14376
- https://github.com/LimeSurvey/LimeSurvey/commit/bfee69edaa0b90f97dc2d8fab09a87958cb32405
- https://bugs.limesurvey.org/view.php?id=14376
- https://github.com/LimeSurvey/LimeSurvey/commit/bfee69edaa0b90f97dc2d8fab09a87958cb32405
Get alerted when CVE-2018-20322 or the next vulnerability affects your stack