What’s Vulnerable › Vulnerabilities
CVE-2018-20370
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-23 · updated 2026-06-17
- Weakness: CWE-79
Description
SZ NetChat before 7.9 has XSS in the MyName input field of the Options module. Attackers are able to inject commands to compromise the enabled HTTP server web frontend.
Affected products
- The-Sz Netchat: before 7.9 — fixed in 7.9
How to fix
Upgrade to a fixed version: The-Sz Netchat 7.9. Check the vendor advisory for mitigations.
References
- https://www.vulnerability-lab.com/get_content.php?id=2171
- https://www.vulnerability-lab.com/get_content.php?id=2171
Get alerted when CVE-2018-20370 or the next vulnerability affects your stack