What’s Vulnerable › Vulnerabilities
CVE-2018-20488
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-30 · updated 2026-06-17
- Weakness: CWE-200
Description
An issue was discovered in GitLab Community and Enterprise Edition before 11.4.13, 11.5.x before 11.5.6, and 11.6.x before 11.6.1. It allows Information Exposure.
Affected products
- GitLab: from 9.3.0 before 11.4.13; from 11.5.0 before 11.5.6; from 11.6.0 before 11.6.1 — fixed in 11.4.13, 11.5.6, 11.6.1
How to fix
Upgrade to a fixed version: GitLab 11.4.13, 11.5.6, 11.6.1. Check the vendor advisory for mitigations.
References
- https://about.gitlab.com/2018/12/31/security-release-gitlab-11-dot-6-dot-1-released/
- https://gitlab.com/gitlab-org/gitlab-ce/issues/53477
- https://about.gitlab.com/2018/12/31/security-release-gitlab-11-dot-6-dot-1-released/
- https://gitlab.com/gitlab-org/gitlab-ce/issues/53477
Get alerted when CVE-2018-20488 or the next vulnerability affects your stack