What’s Vulnerable › Vulnerabilities

CVE-2018-20490

Description

An issue was discovered in GitLab Community and Enterprise Edition 11.2.x through 11.4.x before 11.4.13, 11.5.x before 11.5.6, and 11.6.x before 11.6.1. It allows XSS.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.4.13, 11.5.6, 11.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20490 or the next vulnerability affects your stack