What’s Vulnerable › Vulnerabilities
CVE-2018-20713
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-15 · updated 2026-06-17
- Weakness: CWE-89
Description
Shopware before 5.4.3 allows SQL Injection by remote authenticated users, aka SW-21404.
Affected products
- shopware: before 5.4.3 — fixed in 5.4.3
How to fix
Upgrade to a fixed version: shopware 5.4.3. Check the vendor advisory for mitigations.
References
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2018
- https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-05-2018
Get alerted when CVE-2018-20713 or the next vulnerability affects your stack