What’s Vulnerable › Vulnerabilities
CVE-2018-20782
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-17 · updated 2026-06-17
- Weakness: CWE-20
Description
The GloBee plugin before 1.1.2 for WooCommerce mishandles IPN messages.
Affected products
- Globee Woocommerce: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: Globee Woocommerce 1.1.2. Check the vendor advisory for mitigations.
References
- https://github.com/GloBee-Official/woocommerce-payment-api-plugin/issues/3
- https://github.com/GloBee-Official/woocommerce-payment-api-plugin/pull/2
- https://www.exploit-db.com/exploits/46414/
- https://github.com/GloBee-Official/woocommerce-payment-api-plugin/issues/3
- https://github.com/GloBee-Official/woocommerce-payment-api-plugin/pull/2
- https://www.exploit-db.com/exploits/46414/
Get alerted when CVE-2018-20782 or the next vulnerability affects your stack