What’s Vulnerable › Vulnerabilities
CVE-2018-20851
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-10 · updated 2026-06-17
Description
Helpy before 2.2.0 allows agents to edit admins.
Affected products
- helpyio helpy: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: helpyio helpy 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/helpyio/helpy/commit/a26dd854deb17e36a605f91a6f51d128e98d3818
- https://github.com/helpyio/helpy/compare/d64e97a...592bc60
- https://github.com/helpyio/helpy/commit/a26dd854deb17e36a605f91a6f51d128e98d3818
- https://github.com/helpyio/helpy/compare/d64e97a...592bc60
Get alerted when CVE-2018-20851 or the next vulnerability affects your stack