What’s Vulnerable › Vulnerabilities
CVE-2018-20853
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-11-06 · updated 2026-06-17
Description
An issue was discovered in the MailPoet Newsletters (aka wysija-newsletters) plugin before 2.8.2 for WordPress. The plugin is vulnerable to SPAM attacks.
Affected products
- Mailpoet Newsletters: before 2.8.2 — fixed in 2.8.2
How to fix
Upgrade to a fixed version: Mailpoet Newsletters 2.8.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wysija-newsletters/#developers
- https://wordpress.org/plugins/wysija-newsletters/#developers
Get alerted when CVE-2018-20853 or the next vulnerability affects your stack