What’s Vulnerable › Vulnerabilities
CVE-2018-20862
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-07-30 · updated 2026-06-17
Description
cPanel before 76.0.8 unsafely performs PostgreSQL password changes (SEC-366).
Affected products
- WebPros cPanel: before 76.0.8 — fixed in 76.0.8
How to fix
Upgrade to a fixed version: WebPros cPanel 76.0.8. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/76+Change+Log
- https://documentation.cpanel.net/display/CL/76+Change+Log
Get alerted when CVE-2018-20862 or the next vulnerability affects your stack