What’s Vulnerable › Vulnerabilities
CVE-2018-20874
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
cPanel before 74.0.8 allows self XSS in the WHM "Create a New Account" interface (SEC-428).
Affected products
- WebPros cPanel: from 69.9999.122 before 70.0.57; from 73.9980.0 before 74.0.8 — fixed in 70.0.57, 74.0.8
How to fix
Upgrade to a fixed version: WebPros cPanel 70.0.57, 74.0.8. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/74+Change+Log
- https://news.cpanel.com/cpanel-tsr-2018-0005-full-disclosure/
- https://documentation.cpanel.net/display/CL/74+Change+Log
Get alerted when CVE-2018-20874 or the next vulnerability affects your stack