What’s Vulnerable › Vulnerabilities
CVE-2018-20885
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-74
Description
cPanel before 74.0.0 allows Apache HTTP Server configuration injection because of DocumentRoot variable interpolation (SEC-416).
Affected products
- WebPros cPanel: before 74.0.0 — fixed in 74.0.0
How to fix
Upgrade to a fixed version: WebPros cPanel 74.0.0. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/74+Change+Log
- https://documentation.cpanel.net/display/CL/74+Change+Log
Get alerted when CVE-2018-20885 or the next vulnerability affects your stack