What’s Vulnerable › Vulnerabilities

CVE-2018-20892

Description

cPanel before 74.0.0 allows arbitrary zone file modifications because of incorrect CAA record handling (SEC-439).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 70.0.53, 72.0.10, 74.0.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20892 or the next vulnerability affects your stack