What’s Vulnerable › Vulnerabilities

CVE-2018-20899

Description

cPanel before 71.9980.37 allows stored XSS in the WHM cPAddons installation interface (SEC-398).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.47, 68.0.39, 70.0.43, 71.9980.37. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20899 or the next vulnerability affects your stack