What’s Vulnerable › Vulnerabilities
CVE-2018-20901
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
cPanel before 71.9980.37 allows Remote-Stored XSS in WHM Save Theme Interface (SEC-400).
Affected products
- WebPros cPanel: before 71.9980.37 — fixed in 71.9980.37
How to fix
Upgrade to a fixed version: WebPros cPanel 71.9980.37. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/72+Change+Log
- https://documentation.cpanel.net/display/CL/72+Change+Log
Get alerted when CVE-2018-20901 or the next vulnerability affects your stack