What’s Vulnerable › Vulnerabilities

CVE-2018-20904

Description

cPanel before 71.9980.37 allows attackers to make API calls that bypass the cron feature restriction (SEC-427).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.47, 68.0.39, 70.0.43. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20904 or the next vulnerability affects your stack