What’s Vulnerable › Vulnerabilities

CVE-2018-20906

Description

cPanel before 71.9980.37 allows attackers to make API calls that bypass the images feature restriction (SEC-430).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.47, 68.0.39, 70.0.43. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20906 or the next vulnerability affects your stack