What’s Vulnerable › Vulnerabilities
CVE-2018-20907
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-732
Description
cPanel before 71.9980.37 does not enforce the Mime::list_hotlinks API feature restriction (SEC-432).
Affected products
- WebPros cPanel: from 61.9999.55 before 62.0.47; from 67.9999.64 before 68.0.39; from 69.9999.122 before 70.0.43; from 71.9980.30 before 71.9980.37 — fixed in 62.0.47, 68.0.39, 70.0.43, 71.9980.37
How to fix
Upgrade to a fixed version: WebPros cPanel 62.0.47, 68.0.39, 70.0.43, 71.9980.37. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/72+Change+Log
- https://documentation.cpanel.net/display/CL/72+Change+Log
Get alerted when CVE-2018-20907 or the next vulnerability affects your stack