What’s Vulnerable › Vulnerabilities
CVE-2018-20914
- Severity: high (CVSS 7.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-74
Description
In cPanel before 70.0.23, OpenID providers can inject arbitrary data into cPanel session files (SEC-368).
Affected products
- WebPros cPanel: before 70.0.23 — fixed in 70.0.23
How to fix
Upgrade to a fixed version: WebPros cPanel 70.0.23. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/70+Change+Log
- https://documentation.cpanel.net/display/CL/70+Change+Log
Get alerted when CVE-2018-20914 or the next vulnerability affects your stack