What’s Vulnerable › Vulnerabilities

CVE-2018-20925

Description

cPanel before 70.0.23 allows local privilege escalation via the WHM Legacy Language File Upload interface (SEC-379).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.42, 68.0.33, 70.0.23. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20925 or the next vulnerability affects your stack