What’s Vulnerable › Vulnerabilities

CVE-2018-20927

Description

cPanel before 70.0.23 allows jailshell escape because of incorrect crontab parsing (SEC-382).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.42, 68.0.33, 70.0.23. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20927 or the next vulnerability affects your stack