What’s Vulnerable › Vulnerabilities

CVE-2018-20930

Description

cPanel before 70.0.23 allows .htaccess restrictions bypass when Htaccess Optimization is enabled (SEC-401).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.42, 68.0.33, 70.0.23. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20930 or the next vulnerability affects your stack