What’s Vulnerable › Vulnerabilities

CVE-2018-20934

Description

cPanel before 70.0.23 does not prevent e-mail account suspensions from being applied to unowned accounts (SEC-411).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.42, 68.0.33, 70.0.23. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20934 or the next vulnerability affects your stack