What’s Vulnerable › Vulnerabilities

CVE-2018-20936

Description

cPanel before 68.0.27 allows attackers to read the SRS secret via exim.conf (SEC-308).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.39, 66.0.35, 68.0.27. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20936 or the next vulnerability affects your stack