What’s Vulnerable › Vulnerabilities
CVE-2018-20938
- Severity: low (CVSS 2.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-284
Description
cPanel before 68.0.27 does not enforce ownership during addpkgext and delpkgext WHM API calls (SEC-324).
Affected products
- WebPros cPanel: from 67.9999.64 before 68.0.27 — fixed in 68.0.27
How to fix
Upgrade to a fixed version: WebPros cPanel 68.0.27. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/68+Change+Log
- https://documentation.cpanel.net/display/CL/68+Change+Log
Get alerted when CVE-2018-20938 or the next vulnerability affects your stack