What’s Vulnerable › Vulnerabilities

CVE-2018-20950

Description

cPanel before 68.0.27 allows self stored XSS in WHM Account Transfer (SEC-386).

Affected products

How to fix

Upgrade to a fixed version: WebPros cPanel 62.0.39, 66.0.35, 68.0.27. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-20950 or the next vulnerability affects your stack