What’s Vulnerable › Vulnerabilities
CVE-2018-20952
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-01 · updated 2026-06-17
- Weakness: CWE-200
Description
cPanel before 68.0.27 creates world-readable files during use of WHM Apache Includes Editor (SEC-388).
Affected products
- WebPros cPanel: from 61.9999.55 before 62.0.39; from 65.9999.38 before 66.0.35; from 67.9999.64 before 68.0.27 — fixed in 62.0.39, 66.0.35, 68.0.27
How to fix
Upgrade to a fixed version: WebPros cPanel 62.0.39, 66.0.35, 68.0.27. Check the vendor advisory for mitigations.
References
- https://documentation.cpanel.net/display/CL/68+Change+Log
- https://documentation.cpanel.net/display/CL/68+Change+Log
Get alerted when CVE-2018-20952 or the next vulnerability affects your stack