What’s Vulnerable › Vulnerabilities
CVE-2018-20964
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-13 · updated 2026-06-17
- Weakness: CWE-352
Description
The contact-form-to-email plugin before 1.2.66 for WordPress has CSRF.
Affected products
- codepeople Contact Form Email: before 1.2.66 — fixed in 1.2.66
How to fix
Upgrade to a fixed version: codepeople Contact Form Email 1.2.66. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/contact-form-to-email/#developers
- https://wordpress.org/plugins/contact-form-to-email/#developers
Get alerted when CVE-2018-20964 or the next vulnerability affects your stack