What’s Vulnerable › Vulnerabilities
CVE-2018-20966
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The woocommerce-jetpack plugin before 3.8.0 for WordPress has XSS in the Products Per Page feature.
Affected products
- pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools: before 3.8.0 — fixed in 3.8.0
How to fix
Upgrade to a fixed version: pluggabl Booster for WooCommerce – PDF Invoices, Abandoned Cart, Variation Swatches & 100+ Tools 3.8.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/woocommerce-jetpack/#developers
- https://wordpress.org/plugins/woocommerce-jetpack/#developers
Get alerted when CVE-2018-20966 or the next vulnerability affects your stack