What’s Vulnerable › Vulnerabilities
CVE-2018-20967
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-14 · updated 2026-06-17
- Weakness: CWE-352
Description
The wp-ultimate-csv-importer plugin before 5.6.1 for WordPress has CSRF.
Affected products
- Import all XML, CSV & TXT into WordPress: before 5.6.1 — fixed in 5.6.1
How to fix
Upgrade to a fixed version: Import all XML, CSV & TXT into WordPress 5.6.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-ultimate-csv-importer/#developers
- https://wordpress.org/plugins/wp-ultimate-csv-importer/#developers
Get alerted when CVE-2018-20967 or the next vulnerability affects your stack