What’s Vulnerable › Vulnerabilities
CVE-2018-20970
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The pdf-print plugin before 2.0.3 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft PDF & Print: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: BestWebSoft PDF & Print 2.0.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/pdf-print/#developers
- https://wordpress.org/plugins/pdf-print/#developers
Get alerted when CVE-2018-20970 or the next vulnerability affects your stack