What’s Vulnerable › Vulnerabilities
CVE-2018-20971
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-352
Description
The church-admin plugin before 1.2550 for WordPress has CSRF affecting the upload of a bible reading plan.
Affected products
- Churchadminplugin Church Admin: before 1.2550 — fixed in 1.2550
How to fix
Upgrade to a fixed version: Churchadminplugin Church Admin 1.2550. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/church-admin/#developers
- https://wordpress.org/plugins/church-admin/#developers
Get alerted when CVE-2018-20971 or the next vulnerability affects your stack