What’s Vulnerable › Vulnerabilities
CVE-2018-20974
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-352
Description
The js-jobs plugin before 1.0.7 for WordPress has CSRF.
Affected products
- JoomSky JS Job Manager: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: JoomSky JS Job Manager 1.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-20974 or the next vulnerability affects your stack